I can't install the App on my device. Why?

The PocketScan app requires Android v4.4 or higher. You can find your Android version in the Android Settings - System Information. If your version is lower than v4.4, try to get an Android update for your device. 

Also make sure your device is one of the supported devices.

Have more questions? Submit a request

Comments

Powered by Zendesk